4.4.1 OSPF 实验

2016年4月19日 1 条评论 473 次阅读 0 人点赞

基于华为的模拟器eNSP
[dltable file="OSPF1-单区域.zip" size="2kb"] 链接: http://pan.baidu.com/s/1b93ZtG 密码: vsnx [/dltable][v_blue]配置示例1:单区域OSPF[/v_blue]

配置示例1:单区域OSPF
[collapse title="点击查看R1配置"]

sysname R1
interface Ethernet0/0/0
 ip address 172.16.1.254 255.255.255.0
interface Serial0/0/0
 link-protocol ppp
 ip address 192.168.12.1 255.255.255.0
ospf 1 router-id 1.1.1.1
 area 0.0.0.0
  network 172.16.1.0 0.0.0.255
  network 192.168.12.0 0.0.0.255

[/collapse][collapse title="点击查看R2配置"]

sysname R2
interface Serial0/0/0
 link-protocol ppp
 ip address 192.168.12.2 255.255.255.0
interface Serial0/0/1
 link-protocol ppp
 ip address 192.168.23.2 255.255.255.0
ospf 1 router-id 2.2.2.2
 area 0.0.0.0
  network 192.168.12.0 0.0.0.255
  network 192.168.23.0 0.0.0.255

[/collapse][collapse title="点击查看R3配置"]

sysname R3
interface Serial0/0/0
 link-protocol ppp
 ip address 192.168.23.3 255.255.255.0
interface LoopBack1
 ip address 172.16.32.1 255.255.255.0
interface LoopBack2
 ip address 172.16.33.1 255.255.255.0
interface LoopBack3
 ip address 172.16.34.1 255.255.255.0
ospf 1 router-id 3.3.3.3
 area 0.0.0.0
  network 192.168.23.0 0.0.0.255
  network 172.16.32.0 0.0.0.255
  network 172.16.33.0 0.0.0.255
  network 172.16.34.0 0.0.0.255

[/collapse][v_blue]配置示例2:多区域OSPF[/v_blue]
配置示例2:多区域OSPF
[collapse title="点击查看R1配置"]

sysname R1
interface Ethernet0/0/0
 ip address 172.16.1.254 255.255.255.0
interface Serial0/0/0
 link-protocol ppp
 ip address 192.168.12.1 255.255.255.0
ospf 1 router-id 1.1.1.1
 area 0.0.0.1
  network 192.168.12.0 0.0.0.255
  network 172.16.1.0 0.0.0.255

[/collapse][collapse title="点击查看R2配置"]

sysname R2
interface Serial0/0/0
 link-protocol ppp
 ip address 192.168.12.2 255.255.255.0
interface Serial0/0/1
 link-protocol ppp
 ip address 192.168.23.2 255.255.255.0
ospf 1 router-id 2.2.2.2
 area 0.0.0.0
  network 192.168.23.0 0.0.0.255
 area 0.0.0.1
  network 192.168.12.0 0.0.0.255

[/collapse][collapse title="点击查看R3配置"]

sysname R3
interface Serial0/0/0
 link-protocol ppp
 ip address 192.168.23.3 255.255.255.0
interface LoopBack1
 ip address 172.16.32.1 255.255.255.0
interface LoopBack2
 ip address 172.16.33.1 255.255.255.0
interface LoopBack3
 ip address 172.16.34.1 255.255.255.0
ospf 1 router-id 3.3.3.3
 area 0.0.0.0
  network 192.168.23.0 0.0.0.255
  network 172.16.32.0 0.0.0.255
  network 172.16.33.0 0.0.0.255
  network 172.16.34.0 0.0.0.255

[/collapse]
[v_blue]点此查看——4.4 链路状态路由协议-OSPF[/v_blue]

Sevenfal

这个人太懒什么东西都没留下

文章评论(1)